docker run --pull always -p 8000:8000 -e LAKEFS_BL...
# help
docker run --pull always -p 8000:8000 -e LAKEFS_BLOCKSTORE_TYPE='azure' -e LAKEFS_BLOCKSTORE_AZURE_STORAGE_ACCOUNT='XXX' -e LAKEFS_BLOCKSTORE_AZURE_STORAGE_ACCESS_KEY='XXX' treeverse/lakefs run --local-settings.
Hi @Aneyshia Taylor, the error seems weird. May I ask you to try without the apostrophes? something like:
Copy code
docker run --pull always -p 8000:8000 -e LAKEFS_BLOCKSTORE_TYPE=azure -e LAKEFS_BLOCKSTORE_AZURE_STORAGE_ACCOUNT=XXX -e LAKEFS_BLOCKSTORE_AZURE_STORAGE_ACCESS_KEY=XXX treeverse/lakefs run --local-settings
👍 1
FYI: I tried with apostrophes and it worked for me.
But I am using mac while Aneyshia uses Windows
I changed the single quotes to double quotes. It's working now. Thank you Amit!